Podatności w Apache umożliwiały eskalację uprawnień

Podatności w Apache umożliwiały eskalację uprawnień

Apache wydało aktualizację podatności w serwerach HTTP umożliwiającej eskalację uprawnień poprzez pisanie i uruchamianie skryptów w celu uzyskania roota na systemach Unix. Podatność CVE-2019-0211 wpływa na wszystkie wersje serwera HTTP Apache od 2.4.17 do 2.4.38 i...
Aktualizacje zabezpieczeń dla Apache Struts 2

Aktualizacje zabezpieczeń dla Apache Struts 2

Firma Apache Software Foundation opublikowała aktualizacje zabezpieczeń Apache Struts dla wersji od 2.3 do 23.34 i 2.5 do 2.5.16. Aktualizacje naprawiają krytyczną podatność (CVE-2018-11776) pozwalającą przejąć pełną kontrole nad podatną maszyną, poprzez zdalne...