Krytyczna podatność w jednej z wtyczek na WordPress’ie

Krytyczna podatność w jednej z wtyczek na WordPress’ie

Jeśli jesteś właścicielem sklepu internetowego zbudowanego na WordPressie i zasilanego wtyczką WooCommerce, uważaj na nową, niezałataną jeszcze podatność, która została upubliczniona i może pozwolić atakującemu na złamanie zabezpieczeń twojej witryny. Luka występuje...
Aktualizacja WordPress do wersji 5.1.1

Aktualizacja WordPress do wersji 5.1.1

Zespół WordPress naprawił lukę w oprogramowaniu istniejącą w wersji 5.1.1, która mogła pozwolić atakującym na wykonanie ataków XSS z wykorzystaniem spreparowanych komentarzy na stronach WordPress, które miały je włączone. Załatana podatność umożliwia przejęcie stron...