ProduktCitrix Hypervisor AMD Zen 1 i AMD Zen 2 – wersje przed aktualizacją zbiorczą 8.2 1  
Citrix XenServer AMD Zen 1 i AMD Zen 2 – wersje przed aktualizacją zbiorczą 7.1 2
Numer CVECVE-2022-23816 CVE-2022-23825
Krytyczność5.3/10
CVSSN/A
OpisFirma AMD ujawniła problem, który wpływa na sprzęt procesora AMD i może pozwolić kodowi wewnątrz maszyny wirtualnej gościa na wywnioskowanie zawartości pamięci RAM w innym miejscu na hoście. Chociaż nie jest to problem w samym produkcie Citrix Hypervisor, Citrix wydaje poprawki, które zawierają zmiany produktu, aby złagodzić ten problem sprzętowy procesora.
AktualizacjaTAK
Linkhttps://support.citrix.com/article/CTX461397/citrix-hypervisor-security-bulletin-for-cve202223816-and-cve202223825