20 lipca 2022 r. firma Apple opublikowała zalecenia dotyczące bezpieczeństwa dotyczące luk w zabezpieczeniach wielu produktów.

SystemKrytycznośćProdukt
Safari 15.6KrytycznamacOS Big Sur  I macOS Catalina
watchOS 8.7WysokaApple Watch Series 3 I wcześniejsze
Security Update 2022-005 CatalinaWysokamacOS Catalina
macOS Big Sur 11.6.8WysokamacOS Big Sur
macOS Monterey 12.5KrytycznamacOS Monterey
tvOS 15.6WysokaApple TV 4K, Apple TV 4K (2 generacja) I Apple TV HD
iOS 15.6 and iPadOS 15.6KrytycznaiPhone 6s lub nowszy, iPad Pro (wszystkie modele), iPad Air 2 lub nowszy, iPad 5. generacji lub nowszy, iPad mini 4 lub nowszy oraz iPod touch (7. generacji)