Podatność oprogramowania drukarek HP

Badacze z firmy FoxGlove poinformowali o odkryciu podatności oprogramowania drukarek HP, która może skutkować zdalnym wywołaniem kodu. Błędy dotyczą urządzeń serii:

  • HP LaserJet Enterprise,
  • HP PageWide Enterprise,
  • HP LaserJet Managed,
  • HP OfficeJet Enterprise

i zostały oznaczone jako CVE-2017-2750.

Producent opublikował aktualizację firmware’u dla drukarek, których dotyczy podatność. CERT PSE zaleca ich instalację.

Pełna informacja o podatności, lista podatnych urządzeń oraz aktualizacja dostępne są na stronie HP: https://support.hp.com/nz-en/document/c05839270